Smartphone (Device) Specifications and System Requirements for a Wireless Connection with a Camera (Canon Camera Connect)

    20-Oct-2020
    8203412400

    Solution

    Please refer to the information below for the smartphone (or other device) OS versions and other specifications which allow connecting your smartphone (device) to the camera wirelessly (as of October 2020).

    Camera Connect for iOS
    Supported OS
    iOS 13.7 / iPadOS 13.7 / iOS 12.4

    Bluetooth
    To connect via Bluetooth, a Bluetooth-equipped camera and a Bluetooth 4.0 or later-equipped device (supporting Bluetooth low energy technology) is required.

    Camera Connect for Android
    Supported OS
    Android 10.0 / Android 9.0 / Android 8.0-8.1 / Android 7.0-7.1 / Android 6.0

    Bluetooth
    To connect via Bluetooth, a Bluetooth-equipped camera and a Bluetooth 4.0 or later-equipped device (supporting Bluetooth low energy technology) compatible with Android 5.0 or above is required.

    NFC
    • To connect via NFC, an NFC-enabled camera and an NFC-enabled device is required.
    • If your Android OS is version 10.0 or later, some cameras may not support Camera Connect 2.7.10 or later NFC functionality.
    • For the following cameras, you can use the NFC functionality by changing to the latest firmware.
    EOS REBEL T6 / EOS 1300D, EOS REBEL T7 / EOS 2000D / EOS 1500D, EOS M50, EOS REBEL T7i / EOS 800D, EOS REBEL SL2 / EOS 200D, EOS REBEL T6i / EOS 750D, EOS M100, EOS 77D, EOS 6D Mark II, EOS 5D Mark IV, PowerShot G7 X Mark II
    • You can download the latest firmware from the Canon website.

    Was this helpful?

    YES. It solved my issue

    It covered my problem, but the solution still didn't work for me

    The information on the page is hard to understand

    It has nothing to do with my issue