20 Feb 2018

    Information on 'Meltdown' and 'Spectre' Vulnerabilities

    Thank you for using Canon products.

    With the recent disclosure of "Meltdown" and "Spectre" vulnerabilities, we would like to provide information on how it affect our products.

    Supplementary Information on 'Meltdown' and 'Spectre':
    The vulnerabilities known as 'Meltdown' and 'Spectre' due to weaknesses in standard processors have been made public recently. The vulnerabilities allow unauthorized access to the machine memory area.

    Affected Products:

    The following products and services may be affected by the vulnerabilities:
    imagePRESS Server / ColorPASS / imagePASS
    imagePRESS CR Server
    Canon Business Imaging Online MDS Cloud


    ​We will share updates on countermeasures against 'Meltdown' and 'Spectre' vulnerabilities affecting Canon products and services as soon as they are available.

    Contact Information for Inquiries
    Please contact your nearest service centre if you have any queries.