Notices

December 2017

How to protect against WPA2 vulnerability (KRACKs) - Large format printers with Wi-Fi feature

08 Dec 2017 — How to protect against WPA2 vulnerability (KRACKs) - Large format printers with Wi-Fi feature Thank you for using Canon products. With the recent disclosure of WPA2 Vulnerability (KRACKs), we would like to provide information on proper safeguards to mitigate risks associated with this vulnerability when ...

September 2016

About macOS 10.12 (Sierra) Support for PIXMA Inkjet Printers, MAXIFY Business Inkjet Printers, and imagePROGRAF Large Format Inkjet Printers

20 Sep 2016 — About macOS Sierra v10.12 Support for PIXMA Inkjet Printers, MAXIFY Business Inkjet Printers, and imagePROGRAF Large Format Inkjet Printers Thank you for using Canon products. We have identified a phenomenon in which the PIXMA Inkjet Printers, MAXIFY Business Inkjet Printers, and imagePROGRAF Large Format ...

March 2011

IE9 Compatibility Issue with Canon Printer Drivers

14 Mar 2011 — IE9 Compatibility Issue with Canon Printer Drivers Thank you for using Canon products. It has come to our attention that when users print from Windows Internet Explorer 9 (IE9), they may sometimes receive the following error message and are unable to print the document. This is due to the incompatibility ...

February 2008

About Vulnerability affecting FTP Print

29 Feb 2008 — Vulnerability affecting FTP Print It is found that some Canon imageRUNNER, Color imageRUNNER, imagePRESS, LaserShot devices* contain a vulnerability known as "FTP" bounce when configured for network printing. Engines using imagePASS, imagePRESS Servers, or ColorPASS devices for printing are NOT affected ...